Питерфлоу РС - загадочное пропадание сигнала 

Логин:
  Пароль:
Обычный
Безопасный
Запомнить пользователя



Зарегистрироваться
Забыли пароль?
 
 
 
Форум Теплопункта »   Приборы учета »   Термотроник »   Питерфлоу РС - загадочное пропадание сигнала
RSS

Питерфлоу РС - загадочное пропадание сигнала

  Вперед>>Страницы: 1 2
Печать
 
Дмитрий Анисимов
Администратор

Дмитрий Анисимов
Откуда: Верхняя Салда
Всего сообщений: 8033
Ссылка


Дата регистрации на форуме:
1 мар. 2008
Вот загадка, которую я еще не разрешил.

На одном из объектов в сентябре пропал сигнал от расходомера Питерфлоу РС в обратке. Т.е. я увидел на сервере, что по обратке "пошли нули", а подача "показывает", как положено. Приехал на объект и увидел, что дисплей расходомера включен, расход на нем отображается, а вот на КАРАТе-307 - нули. Отсоединил кабель с обеих концов (и сигнал, и питание), прозвонил - все ОК. Подключил кабель обратно, и на КАРАТе-307 появились показания! Отмечу, что, отсоединяя кабель, я не увидел и не почувствовал каких б то ни было "плохих контактов" - зачищенные концы сидели в клеммниках расходомера и в клеммниках вычислителя плотно. Ну, и расходомер-то уже третий сезон работает - до этого такого не было.

Ну, ладно, мало ли чего бывает. Однако недели полторы назад в этом же узле произошло то же самое! На сервере и в вычислителе нули, а на дисплее расходомера - все отлично. Тут я решил поэкспериментировать побольше. Разъединил разъем в Питерфлоу, соединил разъем - показания на вычислителе не появились. Отключил питание вычислителя (и внешнее, и батарейку), включил питание вычислителя - показания не появились. Переключил кабель этого расходомера на другой вход вычислителя (заведомо исправный, т.е. тот, куда до этого был подключен расходомер подачи) - нули. И только после этого я сделал, как в прошлый раз: отсоединил оба конца кабеля, прозвонил его (прозвонилось нормально), присоединил оба конца кабеля. И показания на вычислителе ОПЯТЬ ПОЯВИЛИСЬ.

В общем, не знаю, что это за барабашка такой шалит. Жду следующего раза.




Жульков Владимир
Модератор раздела


Всего сообщений: 454
Ссылка


Дата регистрации на форуме:
2 июня 2008
На фото не виден зав. номер расходомера. Сообщите пож-та
Дмитрий Анисимов
Администратор

Дмитрий Анисимов
Откуда: Верхняя Салда
Всего сообщений: 8033
Ссылка


Дата регистрации на форуме:
1 мар. 2008
062715.

А что, такое поведение от номера зависит? :cool:
Дмитрий Анисимов
Администратор

Дмитрий Анисимов
Откуда: Верхняя Салда
Всего сообщений: 8033
Ссылка


Дата регистрации на форуме:
1 мар. 2008

Жульков Владимир
Модератор раздела


Всего сообщений: 454
Ссылка


Дата регистрации на форуме:
2 июня 2008

Дмитрий Анисимов написал:
[q]
А что, такое поведение от номера зависит?
[/q]

Нет, не зависит. Это для статистики.
Дмитрий Анисимов
Администратор

Дмитрий Анисимов
Откуда: Верхняя Салда
Всего сообщений: 8033
Ссылка


Дата регистрации на форуме:
1 мар. 2008
Похожий случай с КАРАТ-520 - teplopunkt.ru/forum/index.php?t=2723
Дмитрий Анисимов
Администратор

Дмитрий Анисимов
Откуда: Верхняя Салда
Всего сообщений: 8033
Ссылка


Дата регистрации на форуме:
1 мар. 2008
На днях случилось то же самое на том же объекте с тем же расходомером: нули на вычислителе, но полный порядок на дисплее Питерфлоу.

Снова отключил включил разъем Питерфлоу - ничего не изменилось. Отключил внешнее питание КАРАТа-307 и выдернул батарейку, затем включил снова - ничего не изменилось. Отсоединил сигнальный кабель расходомера от клеммника 307го, присоединил снова - и показания на вычислителе появились. При этом на стороне расходомера кабель не отключал.

Вот.
Александр Шохин
Почетный участник

Александр Шохин
Откуда: ТЕРМОТРОНИК
Всего сообщений: 202
Ссылка


Дата регистрации на форуме:
17 нояб. 2008
1) Я бы предложил ничего не отключая, параллельно входным клеммам подключить портативный осциллограф посмотреть наличие импульсов.

2) Как вариант, подключить тестер при небольшом расходе - дёргается или нет?

3) Если на входе постоянно 1, покоротить вход на землю -импульс прошёл?
Дмитрий Анисимов
Администратор

Дмитрий Анисимов
Откуда: Верхняя Салда
Всего сообщений: 8033
Ссылка


Дата регистрации на форуме:
1 мар. 2008
Спасибо, Александр, в следующий раз попробую так. Правда, портативного осциллографа у меня нет.

Но мне почему-то кажется, что дело в вычислителе - см. тему с аналогичным названием в разделе "КАРАТ".
Василий Кузнецов
Долгожитель форума


Всего сообщений: 3083
Ссылка


Дата регистрации на форуме:
28 июня 2011

Дмитрий Анисимов написал:
[q]
Но мне почему-то кажется, что дело в вычислителе - см. тему с аналогичным названием в разделе "КАРАТ".
[/q]


Мистика какая-то, Дмитрий Леонидович! Уже сколько лет множество Каратов стоит на узлах учета, но в моей практике такое не встречалось ни разу...
  Вперед>>Страницы: 1 2
Печать
Форум Теплопункта »   Приборы учета »   Термотроник »   Питерфлоу РС - загадочное пропадание сигнала
RSS


Время выполнения скрипта: 0.0638. Количество выполненных запросов: 18, время выполнения запросов 0.0260




 


IntB Beige Style © Fisana